
<!DOCTYPE html>

<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>

<meta charset="UTF-8">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<title>Democrats Are Awake Now - Political Wire  : Political Wire</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://politicalwire.com/xmlrpc.php">

<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://politicalwire.com/2017/01/31/democrats-awake-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrats Are Awake Now - Political Wire" />
<meta property="og:description" content="Rick Klein: &#8220;President Obama is off the bench. Members of Congress are chanting with the protestors. The party has found its cause &#8211;blocking the Trump agenda. Just a week ago, talk in Washington was about how Chuck Schumer could be [...]" />
<meta property="og:url" content="https://politicalwire.com/2017/01/31/democrats-awake-now/" />
<meta property="og:site_name" content="Political Wire" />
<meta property="article:publisher" content="https://www.facebook.com/Political.Wire" />
<meta property="article:section" content="Democrats" />
<meta property="article:published_time" content="2017-01-31T11:00:27-05:00" />
<meta property="article:modified_time" content="2017-01-31T09:12:51-05:00" />
<meta property="og:updated_time" content="2017-01-31T09:12:51-05:00" />
<meta property="og:image" content="http://politicalwire.wpengine.com/wp-content/uploads/2016/04/Political_Wire_podcast_logo.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rick Klein: &#8220;President Obama is off the bench. Members of Congress are chanting with the protestors. The party has found its cause &#8211;blocking the Trump agenda. Just a week ago, talk in Washington was about how Chuck Schumer could be [...]" />
<meta name="twitter:title" content="Democrats Are Awake Now - Political Wire" />
<meta name="twitter:site" content="@politicalwire" />
<meta name="twitter:image" content="http://politicalwire.wpengine.com/wp-content/uploads/2016/04/Political_Wire_podcast_logo.png" />
<meta name="twitter:creator" content="@politicalwire" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Political Wire &raquo; Feed" href="https://politicalwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Political Wire &raquo; Comments Feed" href="https://politicalwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Political Wire &raquo; Democrats Are Awake Now Comments Feed" href="https://politicalwire.com/2017/01/31/democrats-awake-now/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/politicalwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='https://politicalwire.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://politicalwire.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://politicalwire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://politicalwire.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='memberful-wp-profile-widget-css'  href='https://politicalwire.com/wp-content/plugins/memberful-wp/stylesheets/widget.css?ver=1.25.0' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://politicalwire.com/wp-content/plugins/slide-in/css/wdsi.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://politicalwire.com/wp-content/plugins/wp-rss-multi-importer-old/templates/templates.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://politicalwire.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='https://politicalwire.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://politicalwire.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/bootstrap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/flexslider.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/shortcodes.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C400italic&#038;ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://politicalwire.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print_styles-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/style-print.css?ver=2.2' type='text/css' media='print' />
<link rel='stylesheet' id='theme-main-styles-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity-child/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/style-custom.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://politicalwire.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://politicalwire.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://politicalwire.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://politicalwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/politicalwire.com\/2017\/01\/31\/democrats-awake-now\/","title":"Democrats+Are+Awake+Now","image":null,"desc":"Rick Klein: \"President Obama is off the bench. Members of Congress are chanting with the protestors. The party has found its cause --blocking the Trump agenda. Just a week ago, talk in Washington was about \u2026","hashtag":"politicalwire","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":0,"name":"wdsi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/slide-in/js/wdsi.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"An article from Political Wire","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/plugins.js?ver=1.2'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://politicalwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://politicalwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://politicalwire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://politicalwire.com/?p=629853' />
<link rel="alternate" type="application/json+oembed" href="https://politicalwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoliticalwire.com%2F2017%2F01%2F31%2Fdemocrats-awake-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://politicalwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoliticalwire.com%2F2017%2F01%2F31%2Fdemocrats-awake-now%2F&#038;format=xml" />

<!--Plugin WP Admin Bar Removal 2014.0707.0383 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!--Site Optimized to Speedup Control Panel Minimize Memory Consumption with Disabled Toolbar-->

<style type="text/css">
    #category-posts-2-internal .cat-post-item span.cat-post-css-cropping img {max-width: initial;	max-height: initial;}
#category-posts-2-internal .cat-post-title {display: inline-block; font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}.cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {display: block;}
#category-posts-2-internal .cat-post-thumbnail img {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-css-cropping span {margin: 5px 10px 5px 0;  overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item .cat-post-css-cropping img {margin: initial;}
#category-posts-2-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-scale img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-blur img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-white {background-color: white;}
#category-posts-2-internal .cat-post-white img:hover {opacity: 0.8;}
#category-posts-2-internal .cat-post-dark img:hover {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
#category-posts-2-internal .cat-post-scale span {overflow: hidden; margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-scale img {margin: initial; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-scale img:hover {-webkit-transform: scale(1.1, 1.1); -ms-transform: scale(1.1, 1.1); transform: scale(1.1, 1.1);}
#category-posts-2-internal .cat-post-blur img:hover {-webkit-filter: blur(2px); -moz-filter: blur(2px); -o-filter: blur(2px); -ms-filter: blur(2px); filter: blur(2px);}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
    
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://politicalwire.memberful.com",
    intercept: [
            "http://politicalwire.com?memberful_endpoint=auth",
            "https://politicalwire.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<link rel="shortcut icon" href="https://politicalwire.com/wp-content/plugins/multicons/images/favicon.ico" />



<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
.site-container, .unboxed .site-inner, .unboxed .wrap { max-width:1280px; }
.unboxed .slideslider .flex-caption-wrap { max-width:1280px !important; }
.site-header .wrap { height:140px;}
body { background-color:#dddddd; }
h1.site-title { font-family:"PT Serif";font-size:24px;text-transform:none; }
h1,h2,h3,h4,h5,h6 { font-family:"PT Serif";font-style:normal;font-weight:normal;text-transform:none; }
h2.widgettitle, h2.widget-title {font-size:18px;}
h1 {font-size:30px;}
h2 {font-size:28px;}
h3 {font-size:26px;}
h4 {font-size:24px;}
h5 {font-size:20px;}
h6 {font-size:18px;}
body { font-family:"Source Sans Pro";font-style:normal;font-weight:normal;font-size:16px;line-height:1.5;text-transform:none; }
.site-inner .sidebar { font-family:"Source Sans Pro";font-style:normal;font-weight:normal;font-size:14px;line-height:1.5;text-transform:none; }
.nav-primary { font-family:"Source Sans Pro";font-style:normal;font-weight:normal;font-size:14px;text-transform:none; }
.nav-secondary { font-family:"Source Sans Pro";font-style:normal;font-weight:normal;font-size:14px;text-transform:none; }
.nav-fixed { font-family:"Source Sans Pro";font-style:normal;font-weight:normal;font-size:14px;text-transform:none; }
.comment-metadata,.wp-caption,.wp-caption-text,.entry-caption,.gallery-caption,.entry-media .thumb-caption,.sitemap-entry-meta,.entry-meta { font-family:"Source Sans Pro";font-style:normal;font-weight:normal;font-size:14px;text-transform:none; }
.site-container { border-color:#203052; }
.nav-primary, .nav-primary .nav-menu ul, .nav-primary .nav-menu ul a, .nav-primary .nav-menu ul a:hover, .darkheader .nav-primary, .darkheader .nav-primary .nav-menu ul, .darkheader .nav-primary .nav-menu ul a, .darkheader .nav-primary .nav-menu ul a:hover { background-color:#203052; }
.nav-primary .nav-menu a, .darkheader .nav-primary .nav-menu a { color:#ffffff; }
.nav-primary .search-button, .nav-primary .menu-toggle, .nav-primary .subicon, .darkheader .nav-primary .search-button, .darkheader .nav-primary .menu-toggle, .darkheader .nav-primary .subicon { color:#ffffff !important; }
.nav-fixed, .nav-fixed .nav-menu ul, .nav-fixed .nav-menu ul a, .nav-fixed .nav-menu ul a:hover, .darkheader .nav-fixed, .darkheader .nav-fixed .nav-menu ul, .darkheader .nav-fixed .nav-menu ul a, .darkheader .nav-fixed .nav-menu ul a:hover { background-color:#203052; }
.nav-fixed .nav-menu a, .darkheader .nav-fixed .nav-menu a { color:#ffffff; }
.nav-fixed .search-button, .nav-fixed .menu-toggle, .nav-fixed .subicon, .darkheader .nav-fixed .search-button, .darkheader .nav-fixed .menu-toggle, .darkheader .nav-fixed .subicon { color:#ffffff !important; }
#footer-widgets { background-color:#203052; }
#footer-widgets { color:#ffffff; }
.site-footer { background-color:#203052; }
.site-footer { color:#ffffff; }
h2.feat-title a, h2.feat-title, h2.feat-title i { color:#ffffff !important; }
.read-more { display:none !important; }
.single-post-bottom { text-align:center; }
.page-id-122668 .entry-meta { display: none !important; }

.single .entry-media {
width:40%;
float:left;
margin:0 20px 30px 0;
padding:0;
}

@media only screen and (max-width: 479px) {
.entry-meta span {
display:block;
margin-right:0;
}
}

</style>
<link rel="Shortcut Icon" href="http://politicalwire.wpengine.com/wp-content/uploads/2014/11/favicon.ico" type="image/x-icon" />
<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59056-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		

</head>

<body class="post-template-default single single-post postid-629853 single-format-standard c-sw two-column nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

			<div class="darkheader">
			<!-- FIXED NAVIGATION (.nav-fixed) -->
<nav class="nav-fixed" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://politicalwire.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Follow Us on Twitter" href="http://twitter.com/politicalwire"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Follow Us on Facebook" href="http://facebook.com/Political.Wire"><i class="fa fa-facebook"></i></a>
</div>
		<span class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="fixednav" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://politicalwire.wpengine.com">Front Page</a></li>
<li id="menu-item-412587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-412587"><a href="https://politicalwire.com/members/">Members</a>
<ul class="sub-menu">
	<li id="menu-item-619494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-619494"><a href="https://politicalwire.memberful.com/account">Sign In</a></li>
	<li id="menu-item-249344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249344"><a title="red" href="https://politicalwire.com/trending/">Trending News</a></li>
	<li id="menu-item-619495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-619495"><a href="https://politicalwire.com/my-favorites/">My Favorites</a></li>
	<li id="menu-item-619537" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-619537"><a href="https://politicalwire.com/2017/01/09/why-a-membership-model/">Why a Membership Model?</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://wonkwire.com">Wonk Wire</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://politicaldictionary.com">Political Dictionary</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://politicaljobhunt.com">Political Job Hunt</a></li>
<li id="menu-item-12103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12103"><a href="https://politicalwire.com/contact-us/">Contact Us</a></li>
</ul>
	</div><!-- .wrap -->

</nav> 
<!-- END FIXED NAVIGATION (.nav-fixed) -->		</div>
	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

						<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://politicalwire.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Follow Us on Twitter" href="http://twitter.com/politicalwire"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Follow Us on Facebook" href="http://facebook.com/Political.Wire"><i class="fa fa-facebook"></i></a>
</div><ul id="topnav" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://politicalwire.wpengine.com">Front Page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-412587"><a href="https://politicalwire.com/members/">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-619494"><a href="https://politicalwire.memberful.com/account">Sign In</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249344"><a title="red" href="https://politicalwire.com/trending/">Trending News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-619495"><a href="https://politicalwire.com/my-favorites/">My Favorites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-619537"><a href="https://politicalwire.com/2017/01/09/why-a-membership-model/">Why a Membership Model?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://wonkwire.com">Wonk Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://politicaldictionary.com">Political Dictionary</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://politicaljobhunt.com">Political Job Hunt</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12103"><a href="https://politicalwire.com/contact-us/">Contact Us</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
		<!-- SITE HEADER (.site-header) -->
		<header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://politicalwire.com/" title="Political Wire" rel="home">
						<h1 class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="http://politicalwire.wpengine.com/wp-content/uploads/2014/11/66880_logo_final-e1415120718219.jpg" alt="Political Wire" />
									</span>
														</h1>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->

		
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form role="search" method="get" class="search-form" action="https://politicalwire.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			
<div data-str-native-key="9b937c7b" style="display: none;"></div>
<script type="text/javascript" src="//native.sharethrough.com/assets/str-dfp.js"></script>

		</div>
	
						<article id="post-629853" class="post-629853 post type-post status-publish format-standard hentry category-democrats democrats" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
							
							<div class="entry-wrap">

								<div class="entry-container">

									<header class="entry-header">
												<h1 class="entry-title" itemprop="headline">
			<span>
								Democrats Are Awake Now			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2017-01-31T11:00:27+00:00">January 31, 2017</time></span><span class="author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a class="entry-author-link" href="https://politicalwire.com/author/tdg/" title="View all posts by Taegan Goddard" itemprop="url" rel="author">Taegan Goddard</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://politicalwire.com/2017/01/31/democrats-awake-now/#respond"><span class="dsq-postid" data-dsqidentifier="629853 http://politicalwire.com/?p=629853">0 Comments</span></a></span></div><!-- .entry-meta -->									</header><!-- .entry-header -->

											
									<div class="entry-content" itemprop="text">
										<p><a href="http://abcnews.go.com/Politics/note-scotus-nominee/story?id=45164168">Rick Klein</a>: &#8220;President Obama is off the bench. Members of Congress are chanting with the protestors. The party has found its cause &#8211;blocking the Trump agenda. Just a week ago, talk in Washington was about how Chuck Schumer could be a closer partner to the president than Mitch McConnell. Now, the president is making fun of Schumer’s tears when he appeared alongside people impacted by the travel ban. Add that to the late-night firing of an acting attorney general over an entirely political disagreement and you have a base plus elected officials who are losing any incentive to work with the new president. Democrats can thank the president for showing them the strategy that now seems inevitable for the next four years: stand strong, and stand in his way.&#8221;</p>
<span class='wpfp-span'><img src='https://politicalwire.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://politicalwire.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=629853' title='Save to Favorites' rel='nofollow'>Save to Favorites</a></span><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Democrats%20Are%20Awake%20Now&url=https://politicalwire.com/2017/01/31/democrats-awake-now/&via=politicalwire" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fpoliticalwire.com%2F2017%2F01%2F31%2Fdemocrats-awake-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-linkedin" href="https://www.linkedin.com/shareArticle?trk=Democrats+Are+Awake+Now&amp;url=https%3A%2F%2Fpoliticalwire.com%2F2017%2F01%2F31%2Fdemocrats-awake-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google" href="https://plus.google.com/share?text=Democrats+Are+Awake+Now&amp;url=https%3A%2F%2Fpoliticalwire.com%2F2017%2F01%2F31%2Fdemocrats-awake-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-mail" href="mailto:?subject=An%20article%20from%20Political%20Wire&amp;body=Check%20out%20this%20article%3A%20https%3A%2F%2Fpoliticalwire.com%2F2017%2F01%2F31%2Fdemocrats-awake-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.6-->									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://politicalwire.com/topics/democrats/" rel="category tag">Democrats</a></span></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->						</article><!-- .post -->

		<!-- BELOW POST FOOTER BANNER -->
		<div class="banner-ad ad-below-post" style="background-color:#ffffff">
			
<script src="//ib.3lift.com/ttj?inv_code=politicalwire_article_sub"></script>

		</div>
	
<div id="disqus_thread">
    </div>


	<nav class="pagination post-navigation" role="navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://politicalwire.com/2017/01/31/trump-respect-rule-law/" title="Does Trump Respect the Rule of Law?">
						<span class="nav-link-text">Does Trump Respect the Rule of Law?</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->


							<!-- BOTTOM CONTENT BANNER -->
		<div class="banner-ad ad-content-bottom" style="background-color:#ffffff">
			
<script src="//ib.3lift.com/ttj?inv_code=politicalwire_article_sub"></script>

		</div>
	
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">Membership</h2>			<div class="textwidget">Support <em>Political Wire</em> by becoming a member:
<br /><br />

<a class="button sc small dark-blue" href="https://politicalwire.memberful.com/checkout?plan=9725" target="_self">  Monthly - $5 per month </a> or  <a class="button sc small dark-blue" href="https://politicalwire.memberful.com/checkout?plan=9724" target="_self"> Annual - $50 per year </a>
<br /><br />

<em>Political Wire</em> will always be freely available but members will get <a href="http://politicalwire.com/members/">exclusive content, special features and no advertising</a>.
<br /><br />
You can find all member-only content <a href="http://politicalwire.com/topics/members/">here<a/>.</div>
		</div></section><section id="memberful_wp_profile_widget-2" class="widget widget_memberful_wp_profile_widget"><div class="widget-wrap">  <h2 class="widget-title widgettitle">Your Account</h2>  <a href="https://politicalwire.com?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></div></section><section id="category-posts-2" class="widget cat-post-widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Latest for Members</h2><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/30/trump-kick-start-political-re-alignment/" rel="bookmark">Did Trump Kickstart a Political Re-Alignment?</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/30/trump-will-probably-put-house-play/" rel="bookmark">Trump Will Probably Put the House In Play</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/29/man-behind-trumps-gold-curtains/" rel="bookmark">The Man Behind Trump&#8217;s Gold Curtains</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/29/majority-americans-already-disapprove-trump/" rel="bookmark">Majority of Americans Already Disapprove of Trump</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/29/why-didnt-you-stop-me/" rel="bookmark">&#8216;Why Didn&#8217;t You Stop Me?&#8217;</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/28/trumps-approval-plummets-first-week/" rel="bookmark">Trump&#8217;s Approval Plummets In First Week</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/27/trumps-biggest-gamble-far/" rel="bookmark">Trump&#8217;s Biggest Gamble By Far</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/26/democratic-frontrunner-2020/" rel="bookmark">The Democratic Frontrunner in 2020</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/26/trumps-aides-lie-much/" rel="bookmark">Why Do Trump&#8217;s Aides Lie So Much?</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/25/gop-lawmakers-look-change-electoral-vote-rules/" rel="bookmark">GOP Lawmakers Move to Change Electoral Vote Rules</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/25/trump-getting-negative-twitter/" rel="bookmark">Trump is Getting More Negative on Twitter</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/01/24/older-voters-embraced-trump/" rel="bookmark">Why Older Voters Embraced Trump</a> </li></ul>
</div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7185018726484676"
     data-ad-slot="9056609556"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
		</div></section><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h2 class="widget-title widgettitle">Most Popular Recent Posts</h2><ul>				<li>
										<a href="https://politicalwire.com/2017/01/31/kushner-unable-control-trump/" class="bump-view" data-bump-view="tp">
						Kushner Unable to Control Trump					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/01/30/trump-fires-acting-attorney-general/" class="bump-view" data-bump-view="tp">
						Trump Fires Acting Attorney General					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/01/30/trump-faces-backlash-appointees/" class="bump-view" data-bump-view="tp">
						Trump Faces Backlash from Own Appointees					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/01/30/trumps-competency-now-questioned/" class="bump-view" data-bump-view="tp">
						Trump&#039;s Competency Now Being Questioned					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/01/30/trump-will-probably-put-house-play/" class="bump-view" data-bump-view="tp">
						Trump Will Probably Put the House In Play					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/01/30/chaos-inside-white-house/" class="bump-view" data-bump-view="tp">
						Chaos Inside the White House					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/01/31/gops-deal-devil/" class="bump-view" data-bump-view="tp">
						The GOP&#039;s Deal with the Devil					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/01/29/trump-afraid-stairs/" class="bump-view" data-bump-view="tp">
						Trump Is Afraid of Stairs?					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/01/30/democrats-will-filibuster-trump-nominee-court/" class="bump-view" data-bump-view="tp">
						Democrats Will Filibuster Any Trump Nominee to Court					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/01/29/mnuchin-misled-senate-foreclosures/" class="bump-view" data-bump-view="tp">
						Mnuchin Misled Senate on Foreclosures					</a>
									</li>
			</ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7185018726484676"
     data-ad-slot="2312071955"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></section><section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a class="rsswidget" href="http://wonkwire.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://politicalwire.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://wonkwire.com/">Wonk Wire</a></h2><ul><li><a class='rsswidget' href='http://wonkwire.com/2017/01/30/trump-says-his-travel-ban-will-make-america-safer-research-shows-it-will-do-the-exact-opposite/'>Trump Says His Travel Ban Will Make America Safer. Research Shows It Will Do the Exact Opposite.</a></li><li><a class='rsswidget' href='http://wonkwire.com/2017/01/30/solar-employs-more-people-in-u-s-electricity-generation-than-oil-coal-and-gas-combined/'>Solar Employs More People In U.S. Electricity Generation Than Oil, Coal And Gas Combined</a></li><li><a class='rsswidget' href='http://wonkwire.com/2017/01/30/trumps-ban-isnt-just-inhumane-itll-make-america-dumber/'>Trump’s Ban Isn’t Just Inhumane—It’ll Make America Dumber </a></li><li><a class='rsswidget' href='http://wonkwire.com/2017/01/28/keystone-xl-pipeline-a-canada-first-energy-plan/'>Keystone XL Pipeline: A ‘Canada First’ Energy Plan?</a></li><li><a class='rsswidget' href='http://wonkwire.com/2017/01/28/trump-says-sanctuary-cities-are-hotbeds-of-crime-data-say-the-opposite/'>Trump Says Sanctuary Cities Are Hotbeds of Crime. Data Say the Opposite.</a></li><li><a class='rsswidget' href='http://wonkwire.com/2017/01/28/what-science-tells-us-about-how-to-combat-fake-news/'>What Science Tells Us About How to Combat Fake News</a></li><li><a class='rsswidget' href='http://wonkwire.com/2017/01/26/if-trump-gets-his-20-tax-on-mexican-imports-these-are-the-us-household-staples-that-will-be-hardest-hit/'>If Trump Gets His 20% Tax on Mexican Imports, These Are the US Household Staples That Will Be Hardest Hit</a></li><li><a class='rsswidget' href='http://wonkwire.com/2017/01/26/trump-could-really-mess-up-mexicos-economy/'>Trump Could Really Mess Up Mexico’s Economy</a></li><li><a class='rsswidget' href='http://wonkwire.com/2017/01/26/how-to-make-americas-robots-great-again/'>How to Make America’s Robots Great Again</a></li><li><a class='rsswidget' href='http://wonkwire.com/2017/01/25/obama-averaged-fewest-executive-orders-since-grover-cleveland/'>Obama Averaged Fewest Executive Orders Since Grover Cleveland</a></li></ul></div></section><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7185018726484676"
     data-ad-slot="3788805156"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></section><section id="subscribebox-widget-3" class="widget subscribebox"><div class="widget-wrap">
		<div class="clearfix boxed">

		<h2 class="widget-title widgettitle">Subscribe</h2>
		<div class="textwidget grayscale square">

		<p class="email-intro">Enter your email address below to receive updates whenever we publish new content.</p>
				<div class="email-form">
					<form name="FeedBlitz_44f50aac645411e4999f0019998b9c3f" style="display:block" method="POST" action="http://www.feedblitz.com/f/f.fbz?AddNewUserDirect"> <input style="display:none" name="EMAIL" maxlength="64" type="text" size="25" value=""> <input name="EMAIL_" maxlength="64" type="hidden" size="25" value=""> <input name="EMAIL_ADDRESS" maxlength="64" type="hidden" size="25" value=""> <input name="FEEDID" type="hidden" value="17571"> <input name="PUBLISHER" type="hidden" value="14149"> <input type="button" value="Subscribe »" onClick="FeedBlitz_44f50aac645411e4999f0019998b9c3fs(this.form);"> <br><a href="http://www.feedblitz.com/f?previewfeed=17571">Preview</a> </form> <script language="Javascript">function FeedBlitz_44f50aac645411e4999f0019998b9c3fi(){var x=document.getElementsByName('FeedBlitz_44f50aac645411e4999f0019998b9c3f');for(i=0;i<x.length;i++){x[i].EMAIL.style.display='block'; x[i].action='http://www.feedblitz.com/f/f.fbz?AddNewUserDirect';}} function FeedBlitz_44f50aac645411e4999f0019998b9c3fs(v){v.submit();}FeedBlitz_44f50aac645411e4999f0019998b9c3fi();</script> 
				</div>

			</div></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

				<!-- ABOVE FOOTER BANNER -->
		<div class="banner-ad ad-above-footer" style="background-color:#ffffff">
			<div class="wrap">
				

			</div>
		</div>
	
					<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left" role="complementary">
							<section id="text-13" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">About Political Wire</h2>			<div class="textwidget"><p><a href="http://politicalwire.wpengine.com/wp-content/uploads/2015/02/goddard-bw-snapshot.jpg"><img class="alignleft size-full wp-image-74814" src="http://politicalwire.wpengine.com/wp-content/uploads/2015/02/goddard-bw-snapshot.jpg" alt="goddard-bw-snapshot" width="97" height="129" /></a>Taegan Goddard is the founder of <a href="http://politicalwire.wpengine.com">Political Wire</a>, one of the earliest and most influential political web sites. He also runs <a href="http://wonkwire.com">Wonk Wire</a>, <a href="http://politicaljobhunt.com">Political Job Hunt</a> and the <a href="http://politicaldictionary.com">Political Dictionary</a>.</p>
<p>Goddard spent more than a decade as managing director and chief operating officer of a prominent investment firm in New York City. Previously, he was a policy adviser to a U.S. Senator and Governor.</p>
<p>Goddard is also co-author of <a href="http://www.amazon.com/dp/0684852039/ref=nosim?tag=youwonnowwhat&link_code=as3&creativeASIN=0684852039&creative=373489&camp=211189"><em>You Won - Now What?</em></a> (Scribner, 1998), a political management book hailed by prominent journalists and politicians from both parties. In addition, Goddard's essays on politics and public policy have appeared in dozens of newspapers across the country.</p>
<p>Goddard earned degrees from Vassar College and Harvard University. He lives in New York with his wife and three sons.</p>
</div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center" role="complementary">
							<section id="text-14" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">Praise for Political Wire</h2>			<div class="textwidget"><p>"There are a lot of blogs and news sites claiming to understand politics, but only a few actually do. Political Wire is one of them."</p>
<p>-- Chuck Todd, host of "Meet the Press"</p>
<p>"Concise. Relevant. To the point. Political Wire is the first site I check when I’m looking for the latest political nugget. That pretty much says it all."</p>
<p>-- Stuart Rothenberg, editor of the Rothenberg Political Report</p>
<p>"Political Wire is one of only four or five sites that I check every day and sometimes several times a day, for the latest political news and developments.”</p>
<p>-- Charlie Cook, editor of the Cook Political Report</p>
<p>"The big news, delicious tidbits, pearls of wisdom -- nicely packaged, constantly updated... What political junkie could ask for more?"</p>
<p>-- Larry Sabato, Center for Politics, University of Virginia</p>
</div>
		</div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right" role="complementary">
							<section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>"Political Wire is a great, great site."</p>
<p>-- Joe Scarborough, host of MSNBC's "Morning Joe"</p>
<p>"Taegan Goddard has a knack for digging out political gems that too often get passed over by the mainstream press, and for delivering the latest electoral developments in a sharp, no frills style that makes his Political Wire an addictive blog habit you don't want to kick."</p>
<p>-- Arianna Huffington, founder of The Huffington Post</p>
<p>"Political Wire is one of the absolute must-read sites in the blogosphere."</p>
<p>-- Glenn Reynolds, founder of Instapundit</p>
<p>"I rely on Taegan Goddard's Political Wire for straight, fair political news, he gets right to the point. It's an eagerly anticipated part of my news reading."</p>
<p>-- Craig Newmark, founder of Craigslist. </p>
</div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				 
						<div class="site-info">
							© 2017 Goddard Media LLC
						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	
<!--Plugin WP Admin Bar Removal 2014.0707.0383 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!--Site Optimized to Speedup Control Panel Minimize Memory Consumption with Disabled Toolbar-->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 24081;
			_sf_async_config.domain = "politicalwire.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
			<div style="display:none">
	</div>
<script>window._popup_data = {"ajaxurl":"https:\/\/politicalwire.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017\/01\/31\/democrats-awake-now\/"}};</script><script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?ver=5.26'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?ver=2.0b2.120519'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/manual-trigger.js?ver=2.0b2.110617'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/functions.js?ver=1.2'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/popover/js/public.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"629853 http:\/\/politicalwire.com\/?p=629853","disqusShortname":"politicalwire","disqusTitle":"Democrats Are Awake Now","disqusUrl":"https:\/\/politicalwire.com\/2017\/01\/31\/democrats-awake-now\/","options":{"manualSync":""},"postId":"629853"};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"politicalwire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'78282969',post:'629853',tz:'-5',srv:'politicalwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '78282969', '629853' ]);
</script>

	<div id="backtotop"><span class="genericon genericon-collapse"></span></div>

</body>

</html>