<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://politicalwire.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var et_site_url='https://politicalwire.com';var et_post_id='783165';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Trump and McConnell Meet After Long Standoff - Political Wire</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://politicalwire.com/2017/09/06/trump-mcconnell-meet-long-standoff/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump and McConnell Meet After Long Standoff - Political Wire" />
<meta property="og:description" content="President Trump and Senate Majority Leader Mitch McConnell met privately &#8220;in a bid to repair their badly frayed relationship,&#8221; Politico reports. &#8220;The meeting was an apparent attempt to clear the air after a contentious August recess between the two, mostly [...]" />
<meta property="og:url" content="https://politicalwire.com/2017/09/06/trump-mcconnell-meet-long-standoff/" />
<meta property="og:site_name" content="Political Wire" />
<meta property="article:publisher" content="https://www.facebook.com/Political.Wire" />
<meta property="article:section" content="Senate" />
<meta property="article:published_time" content="2017-09-06T12:34:02-04:00" />
<meta property="og:image" content="http://politicalwire.wpengine.com/wp-content/uploads/2016/04/Political_Wire_podcast_logo.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="President Trump and Senate Majority Leader Mitch McConnell met privately &#8220;in a bid to repair their badly frayed relationship,&#8221; Politico reports. &#8220;The meeting was an apparent attempt to clear the air after a contentious August recess between the two, mostly [...]" />
<meta name="twitter:title" content="Trump and McConnell Meet After Long Standoff - Political Wire" />
<meta name="twitter:site" content="@politicalwire" />
<meta name="twitter:image" content="http://politicalwire.wpengine.com/wp-content/uploads/2016/04/Political_Wire_podcast_logo.png" />
<meta name="twitter:creator" content="@politicalwire" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/politicalwire.com\/","name":"Political Wire","potentialAction":{"@type":"SearchAction","target":"https:\/\/politicalwire.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/politicalwire.com\/2017\/09\/06\/trump-mcconnell-meet-long-standoff\/","sameAs":["https:\/\/www.facebook.com\/Political.Wire","https:\/\/twitter.com\/politicalwire"],"@id":"#organization","name":"Political Wire","logo":"http:\/\/politicalwire.com\/wp-content\/uploads\/2016\/12\/Political-Wire-podcast-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Political Wire &raquo; Feed" href="https://politicalwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Political Wire &raquo; Comments Feed" href="https://politicalwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Political Wire &raquo; Trump and McConnell Meet After Long Standoff Comments Feed" href="https://politicalwire.com/2017/09/06/trump-mcconnell-meet-long-standoff/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/politicalwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='https://politicalwire.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='simple-payments-css'  href='https://politicalwire.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://politicalwire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='memberful-wp-profile-widget-css'  href='https://politicalwire.com/wp-content/plugins/memberful-wp/stylesheets/widget.css?ver=1.30.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://politicalwire.com/wp-content/plugins/wp-rss-multi-importer-old/templates/templates.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://politicalwire.com/wp-content/plugins/monarch/css/style.css?ver=1.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/bootstrap.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/shortcodes.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://politicalwire.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print_styles-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/style-print.css?ver=2.6.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-main-styles-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity-child/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='https://politicalwire.com/wp-content/themes/wp-prosperity/style-custom.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://politicalwire.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://politicalwire.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://politicalwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/mts-wp-notification-bar/public/js/jquery.cookie.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://politicalwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://politicalwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://politicalwire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://politicalwire.com/?p=783165' />
<link rel="alternate" type="application/json+oembed" href="https://politicalwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoliticalwire.com%2F2017%2F09%2F06%2Ftrump-mcconnell-meet-long-standoff%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://politicalwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoliticalwire.com%2F2017%2F09%2F06%2Ftrump-mcconnell-meet-long-standoff%2F&#038;format=xml" />

<!--Plugin WP Admin Bar Removal 2014.0707.0383 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!--Site Optimized to Speedup Control Panel Minimize Memory Consumption with Disabled Toolbar-->

<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://politicalwire.memberful.com",
    intercept: [
            "http://politicalwire.com?memberful_endpoint=auth",
            "https://politicalwire.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<link rel="shortcut icon" href="https://politicalwire.com/wp-content/plugins/multicons/images/favicon.ico" />



<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
.site-container, .unboxed .site-inner, .unboxed .wrap { max-width:1280px; }
.unboxed .slideslider .flex-caption-wrap { max-width:1280px !important; }
.site-header .wrap { height:140px;}
body { background-color:#dddddd; }
h1.site-title, .site-title { font-family:PT Serif;font-size:24px;text-transform:none; }
h1,h2,h3,h4,h5,h6 { font-family:PT Serif;font-style:normal;font-weight:normal;text-transform:none; }
h2.widgettitle, h2.widget-title {font-size:18px;}
h1 {font-size:30px;}
h2 {font-size:28px;}
h3 {font-size:26px;}
h4 {font-size:24px;}
h5 {font-size:20px;}
h6 {font-size:18px;}
body { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:16px;line-height:1.5;text-transform:none; }
.site-inner .sidebar { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:14px;line-height:1.5;text-transform:none; }
.nav-primary { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:14px;text-transform:none; }
.nav-secondary { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:14px;text-transform:none; }
.nav-fixed { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:14px;text-transform:none; }
.comment-metadata,.wp-caption,.wp-caption-text,.entry-caption,.gallery-caption,.entry-media .thumb-caption,.sitemap-entry-meta,.entry-meta { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:14px;text-transform:none; }
.site-container { border-color:#203052; }
.nav-primary, .nav-primary .nav-menu ul, .nav-primary .nav-menu ul a, .nav-primary .nav-menu ul a:hover, .darkheader .nav-primary, .darkheader .nav-primary .nav-menu ul, .darkheader .nav-primary .nav-menu ul a, .darkheader .nav-primary .nav-menu ul a:hover { background-color:#203052; }
.nav-primary .nav-menu a, .darkheader .nav-primary .nav-menu a { color:#ffffff !important; }
.nav-primary .search-button, .nav-primary .menu-toggle, .nav-primary .subicon, .darkheader .nav-primary .search-button, .darkheader .nav-primary .menu-toggle, .darkheader .nav-primary .subicon { color:#ffffff !important; }
.nav-fixed, .nav-fixed .nav-menu ul, .nav-fixed .nav-menu ul a, .nav-fixed .nav-menu ul a:hover, .darkheader .nav-fixed, .darkheader .nav-fixed .nav-menu ul, .darkheader .nav-fixed .nav-menu ul a, .darkheader .nav-fixed .nav-menu ul a:hover { background-color:#203052; }
.nav-fixed .nav-menu a, .darkheader .nav-fixed .nav-menu a { color:#ffffff !important; }
.nav-fixed .search-button, .nav-fixed .menu-toggle, .nav-fixed .subicon, .darkheader .nav-fixed .search-button, .darkheader .nav-fixed .menu-toggle, .darkheader .nav-fixed .subicon { color:#ffffff !important; }
#footer-widgets { background-color:#203052; }
#footer-widgets { color:#ffffff; }
.site-footer { background-color:#203052; }
.site-footer { color:#ffffff; }
h2.feat-title a, h2.feat-title, h2.feat-title i { color:#ffffff !important; }
.read-more { display:none !important; }
.single-post-bottom { text-align:center; }
.page-id-122668 .entry-meta { display: none !important; }

.single .entry-media {
width:40%;
float:left;
margin:0 20px 30px 0;
padding:0;
}

@media only screen and (max-width: 479px) {
.entry-meta span {
display:block;
margin-right:0;
}
}

</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://politicalwire.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c53325af14&wpp_id=783165';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://politicalwire.com/wp-content/uploads/2017/04/pwdomefavicon.png" />
<link rel="apple-touch-icon" href="http://politicalwire.com/wp-content/uploads/2017/04/pwfavicon-2.png" />
<link rel="Shortcut Icon" href="http://politicalwire.wpengine.com/wp-content/uploads/2014/11/favicon.ico" type="image/x-icon" /><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59056-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		</head>

<body class="post-template-default single single-post postid-783165 single-format-standard et_monarch chrome c-sw two-column nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

						<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://politicalwire.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Follow Us on Twitter" href="http://twitter.com/politicalwire"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Follow Us on Facebook" href="http://facebook.com/Political.Wire"><i class="fa fa-facebook"></i></a>
</div><ul id="topnav" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://politicalwire.wpengine.com">Front Page</a></li>
<li id="menu-item-412587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-412587"><a href="https://politicalwire.com/members/">Members</a>
<ul  class="sub-menu">
	<li id="menu-item-670745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-670745"><a href="https://politicalwire.com?memberful_endpoint=auth">Sign in</a></li>
	<li id="menu-item-670746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-670746"><a href="https://politicalwire.memberful.com/account">Account</a></li>
	<li id="menu-item-775592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-775592"><a href="https://politicalwire.com/topics/members/">Exclusive Analysis</a></li>
	<li id="menu-item-249344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249344"><a title="red" href="https://politicalwire.com/trending/">Trending News</a></li>
	<li id="menu-item-776777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776777"><a href="https://politicalwire.com/member-library/">Member Library</a></li>
	<li id="menu-item-619495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-619495"><a href="https://politicalwire.com/my-favorites/">My Favorites</a></li>
	<li id="menu-item-635644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635644"><a href="https://politicalwire.com/members/">Member Benefits</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://politicaldictionary.com">Political Dictionary</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://www.politicaljobhunt.com">Political Job Hunt</a></li>
<li id="menu-item-12103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12103"><a href="https://politicalwire.com/contact-us/">Contact Us</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://politicalwire.com/" title="Political Wire" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="http://politicalwire.wpengine.com/wp-content/uploads/2014/11/66880_logo_final-e1415120718219.jpg" alt="Political Wire" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
		
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://politicalwire.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			
<div data-str-native-key="9b937c7b" style="display: none;"></div>
<script type="text/javascript" src="//native.sharethrough.com/assets/str-dfp.js"></script>

		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-783165" class="post-783165 post type-post status-publish format-standard hentry category-senate category-white-house senate white-house" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Trump and McConnell Meet After Long Standoff			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2017-09-06T12:34:02+00:00">September 6, 2017 at 12:34 pm EDT</time></span><span class="author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a class="entry-author-link" href="https://politicalwire.com/author/tdg/" title="View all posts by Taegan Goddard" itemprop="url" rel="author"><span itemprop="name">Taegan Goddard</span></a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://politicalwire.com/2017/09/06/trump-mcconnell-meet-long-standoff/#respond"><span class="dsq-postid" data-dsqidentifier="783165 https://politicalwire.com/?p=783165">0 Comments</span></a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
											
									<div class="entry-content" itemprop="text">
										<p>President Trump and Senate Majority Leader Mitch McConnell met privately &#8220;in a bid to repair their badly frayed relationship,&#8221; <a href="http://www.politico.com/story/2017/09/06/trump-meets-mitch-mcconnell-242381">Politico</a> reports.</p>
<p>&#8220;The meeting was an apparent attempt to clear the air after a contentious August recess between the two, mostly fueled by the Senate&#8217;s failure to repeal Obamacare.&#8221;</p>
<span class='wpfp-span'><img src='https://politicalwire.com/wp-content/uploads/2017/02/Bookmark-e1487617811729.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://politicalwire.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=783165' title='Save to Favorites' rel='nofollow'>Save to Favorites</a></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rounded et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Trump%20and%20McConnell%20Meet%20After%20Long%20Standoff&#038;url=https%3A%2F%2Fpoliticalwire.com%2F2017%2F09%2F06%2Ftrump-mcconnell-meet-long-standoff%2F&#038;via=politicalwire" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="783165" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fpoliticalwire.com%2F2017%2F09%2F06%2Ftrump-mcconnell-meet-long-standoff%2F&#038;t=Trump%20and%20McConnell%20Meet%20After%20Long%20Standoff" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="783165" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fpoliticalwire.com%2F2017%2F09%2F06%2Ftrump-mcconnell-meet-long-standoff%2F&#038;title=Trump%20and%20McConnell%20Meet%20After%20Long%20Standoff" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="783165" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://politicalwire.com/topics/senate/" rel="category tag">Senate</a>, <a href="https://politicalwire.com/topics/white-house/" rel="category tag">White House</a></span><meta itemprop="image" content="https://politicalwire.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->

		<!-- BELOW POST FOOTER BANNER -->
		<div class="banner-ad ad-below-post" style="background-color:#ffffff">
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-middle"
     data-ad-layout-key="-ej+6n-13-g7+xg"
     data-ad-client="ca-pub-7185018726484676"
     data-ad-slot="2695285958"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


		</div>
	
<div id="disqus_thread">
    </div>


	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://politicalwire.com/2017/09/06/extra-bonus-quote-day-81/" title="Extra Bonus Quote of the Day">
						<span class="nav-link-text">Extra Bonus Quote of the Day</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
							<!-- BOTTOM CONTENT BANNER -->
		<div class="banner-ad ad-content-bottom" style="background-color:#ffffff">
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-middle"
     data-ad-layout-key="-92-r+3g-z-79"
     data-ad-client="ca-pub-7185018726484676"
     data-ad-slot="2695285958"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

		</div>
	
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="https://politicalwire.com/members/"><img src="https://politicalwire.com/wp-content/uploads/2017/01/336x280.jpg"></a>
</center></div>
		</div></section><section id="memberful_wp_profile_widget-2" class="widget widget_memberful_wp_profile_widget"><div class="widget-wrap">  <h2 class="widget-title widgettitle">Your Account</h2>  <a href="https://politicalwire.com?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></div></section><section id="category-posts-2" class="widget cat-post-widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Latest for Members</h2><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/09/05/hard-remember-busier-month/" rel="bookmark">It&#8217;s Hard to Remember a Busier Month</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/09/05/trump-chooses-worst-possible-path/" rel="bookmark">Trump Chooses the Worst Possible Strategy on DACA</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/09/02/pence-linked-decision-fire-james-comey/" rel="bookmark">Pence Linked to Decision to Fire James Comey</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/08/30/anti-liberalism-became-dominant-ideology/" rel="bookmark">How Anti-Liberalism Became a Dominant Ideology</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/08/28/crisis-no-one-wanted-trump-face/" rel="bookmark">The Crisis No One Wanted Trump to Face</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/08/26/politics-pardoning-joe-arpaio/" rel="bookmark">The Politics of Pardoning Joe Arpaio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/08/25/unpopular-donald-trump-one-chart-says/" rel="bookmark">How Unpopular Is Donald Trump? One Chart Says It All</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/08/25/economy-probably-boosting-trumps-approval/" rel="bookmark">The Economy Is Probably Boosting Trump&#8217;s Approval</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/08/25/trump-shaped-2016-campaign-agenda/" rel="bookmark">How Trump Shaped the 2016 Campaign Agenda</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/08/25/charlie-cooks-guide-political-environment/" rel="bookmark">Charlie Cook&#8217;s Guide to the Political Environment</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/08/24/trump-now-personally-attacked-20-gop-senators/" rel="bookmark">Trump Has Now Personally Attacked 20% of GOP Senators</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://politicalwire.com/2017/08/24/trump-crazy-like-fox/" rel="bookmark">Is Trump Crazy Like a Fox?</a> </li></ul>
</div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar 1 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7185018726484676"
     data-ad-slot="9056609556"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
</p>
</div>
		</div></section><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h2 class="widget-title widgettitle">Most Popular Recent Posts</h2><ul>				<li>
										<a href="https://politicalwire.com/2017/09/05/russian-politician-wants-info-released-trump/" class="bump-view" data-bump-view="tp">
						Russian Politician Wants Info Released on Trump					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/09/05/clinton-blames-sanders-inflicting-lasting-damage/" class="bump-view" data-bump-view="tp">
						Clinton Blames Sanders for Inflicting &#039;Lasting Damage&#039;					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/09/05/clinton-takes-aim-anthony-weiner/" class="bump-view" data-bump-view="tp">
						Clinton Takes Aim at Anthony Weiner					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/09/05/year-angry-white-college-graduate/" class="bump-view" data-bump-view="tp">
						The Year of the Angry White College Graduate?					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/09/05/key-trump-aides-departure-rattles-presidents-allies/" class="bump-view" data-bump-view="tp">
						Key Trump Aide&#039;s Departure Rattles President&#039;s Allies					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/09/05/how-to-be-an-ineffective-president/" class="bump-view" data-bump-view="tp">
						How to Be an Ineffective President					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/09/05/bannon-plots-house-freedom-caucus/" class="bump-view" data-bump-view="tp">
						Bannon Plots with House Freedom Caucus					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/09/04/christian-conservatives-back-trump/" class="bump-view" data-bump-view="tp">
						Why Do Christian Conservatives Back Trump?					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/09/05/trump-chooses-worst-possible-path/" class="bump-view" data-bump-view="tp">
						Trump Chooses the Worst Possible Strategy on DACA					</a>
									</li>
							<li>
										<a href="https://politicalwire.com/2017/09/05/linton-apologizes-social-media-comments/" class="bump-view" data-bump-view="tp">
						Linton Apologizes for Social Media Comments					</a>
									</li>
			</ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar 2 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7185018726484676"
     data-ad-slot="2312071955"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
</p>
</div>
		</div></section><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar 3 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7185018726484676"
     data-ad-slot="3788805156"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
</p>
</div>
		</div></section><section id="text-23" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="https://politicalwire.com/members/"><img src="https://politicalwire.com/wp-content/uploads/2017/01/330x600.jpg"></a>
</center></div>
		</div></section><section id="subscribebox-widget-3" class="widget subscribebox"><div class="widget-wrap">
		<div class="clearfix boxed">

		<h2 class="widget-title widgettitle">Subscribe</h2>
		<div class="textwidget grayscale square">

		<p class="email-intro">Enter your email address below to receive updates whenever we publish new content.</p>
				<div class="email-form">
					<form name="FeedBlitz_44f50aac645411e4999f0019998b9c3f" style="display:block" method="POST" action="http://www.feedblitz.com/f/f.fbz?AddNewUserDirect"> <input style="display:none" name="EMAIL" maxlength="64" type="text" size="25" value=""> <input name="EMAIL_" maxlength="64" type="hidden" size="25" value=""> <input name="EMAIL_ADDRESS" maxlength="64" type="hidden" size="25" value=""> <input name="FEEDID" type="hidden" value="17571"> <input name="PUBLISHER" type="hidden" value="14149"> <input type="button" value="Subscribe »" onClick="FeedBlitz_44f50aac645411e4999f0019998b9c3fs(this.form);"> <br><a href="http://www.feedblitz.com/f?previewfeed=17571">Preview</a> </form> <script language="Javascript">function FeedBlitz_44f50aac645411e4999f0019998b9c3fi(){var x=document.getElementsByName('FeedBlitz_44f50aac645411e4999f0019998b9c3f');for(i=0;i<x.length;i++){x[i].EMAIL.style.display='block'; x[i].action='http://www.feedblitz.com/f/f.fbz?AddNewUserDirect';}} function FeedBlitz_44f50aac645411e4999f0019998b9c3fs(v){v.submit();}FeedBlitz_44f50aac645411e4999f0019998b9c3fi();</script> 
				</div>

			</div></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

				<!-- ABOVE FOOTER BANNER -->
		<div class="banner-ad ad-above-footer" style="background-color:#ffffff">
			<div class="wrap">
				
			</div>
		</div>
	
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							<section id="text-13" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">About Political Wire</h2>			<div class="textwidget"><p><a href="http://politicalwire.wpengine.com/wp-content/uploads/2015/02/goddard-bw-snapshot.jpg"><img class="alignleft size-full wp-image-74814" src="http://politicalwire.wpengine.com/wp-content/uploads/2015/02/goddard-bw-snapshot.jpg" alt="goddard-bw-snapshot" width="97" height="129" /></a>Taegan Goddard is the founder of <a href="http://politicalwire.wpengine.com">Political Wire</a>, one of the earliest and most influential political web sites. He also runs <a href="http://wonkwire.com">Wonk Wire</a>, <a href="http://politicaljobhunt.com">Political Job Hunt</a> and the <a href="http://politicaldictionary.com">Political Dictionary</a>.</p>
<p>Goddard spent more than a decade as managing director and chief operating officer of a prominent investment firm in New York City. Previously, he was a policy adviser to a U.S. Senator and Governor.</p>
<p>Goddard is also co-author of <a href="http://www.amazon.com/dp/0684852039/ref=nosim?tag=youwonnowwhat&link_code=as3&creativeASIN=0684852039&creative=373489&camp=211189"><em>You Won - Now What?</em></a> (Scribner, 1998), a political management book hailed by prominent journalists and politicians from both parties. In addition, Goddard's essays on politics and public policy have appeared in dozens of newspapers across the country.</p>
<p>Goddard earned degrees from Vassar College and Harvard University. He lives in New York with his wife and three sons.</p>
</div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="text-14" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">Praise for Political Wire</h2>			<div class="textwidget"><p>"There are a lot of blogs and news sites claiming to understand politics, but only a few actually do. Political Wire is one of them."</p>
<p>-- Chuck Todd, host of "Meet the Press"</p>
<p>"Concise. Relevant. To the point. Political Wire is the first site I check when I’m looking for the latest political nugget. That pretty much says it all."</p>
<p>-- Stuart Rothenberg, editor of the Rothenberg Political Report</p>
<p>"Political Wire is one of only four or five sites that I check every day and sometimes several times a day, for the latest political news and developments.”</p>
<p>-- Charlie Cook, editor of the Cook Political Report</p>
<p>"The big news, delicious tidbits, pearls of wisdom -- nicely packaged, constantly updated... What political junkie could ask for more?"</p>
<p>-- Larry Sabato, Center for Politics, University of Virginia</p>
</div>
		</div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>"Political Wire is a great, great site."</p>
<p>-- Joe Scarborough, host of MSNBC's "Morning Joe"</p>
<p>"Taegan Goddard has a knack for digging out political gems that too often get passed over by the mainstream press, and for delivering the latest electoral developments in a sharp, no frills style that makes his Political Wire an addictive blog habit you don't want to kick."</p>
<p>-- Arianna Huffington, founder of The Huffington Post</p>
<p>"Political Wire is one of the absolute must-read sites in the blogosphere."</p>
<p>-- Glenn Reynolds, founder of Instapundit</p>
<p>"I rely on Taegan Goddard's Political Wire for straight, fair political news, he gets right to the point. It's an eagerly anticipated part of my news reading."</p>
<p>-- Craig Newmark, founder of Craigslist. </p>
</div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				 
						<div class="site-info">
							© 2017 Goddard Media LLC
						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	
<!--Plugin WP Admin Bar Removal 2014.0707.0383 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!--Site Optimized to Speedup Control Panel Minimize Memory Consumption with Disabled Toolbar-->

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 24081;
			_sf_async_config.domain = "politicalwire.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/politicalwire.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/politicalwire.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/politicalwire.com\/2017\/09\/06\/trump-mcconnell-meet-long-standoff\/","stats_nonce":"1c2758079e","share_counts":"cb1414b351","follow_counts":"1da771e7bc","total_counts":"f0a4cb1436","media_single":"6eace52139","media_total":"e99c6ea047","generate_all_window_nonce":"bb2fe87876","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.18'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/plugins.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?ver=5.26'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?ver=2.0b2.120519'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/manual-trigger.js?ver=2.0b2.110617'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/themes/wp-prosperity/js/functions.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://politicalwire.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"783165 https:\/\/politicalwire.com\/?p=783165","disqusShortname":"politicalwire","disqusTitle":"Trump and McConnell Meet After Long Standoff","disqusUrl":"https:\/\/politicalwire.com\/2017\/09\/06\/trump-mcconnell-meet-long-standoff\/","options":{"manualSync":""},"postId":"783165"};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"politicalwire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://politicalwire.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'78282969',post:'783165',tz:'-4',srv:'politicalwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '78282969', '783165' ]);
</script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>